2T-Forum bei www.zweitakte.de Foren-Übersicht 2T-Forum bei www.zweitakte.de
Das Zweitakt-Forum der IG-2T, für Fans und Freaks aller "Ölbrenner"
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

h1b restauration
Gehe zu Seite Zurück  1, 2, 3 ... , 10, 11, 12  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    2T-Forum bei www.zweitakte.de Foren-Übersicht -> Kawasaki
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Götz
IG-2T Mitglied
IG-2T Mitglied


Anmeldedatum: 17.11.2014
Beiträge: 37
Wohnort: Flackwell Heath GB

BeitragVerfasst am: Mo.16.10.2017, 23:46    Titel: Antworten mit Zitat

h1fan hat Folgendes geschrieben:
hallo,

sauber geputzt zum einwintern:



grüsse, hans




Tolle Idee mit den latex Handschuhen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
h1fan
Meister
Meister


Anmeldedatum: 26.11.2012
Beiträge: 150
Wohnort: mühldorf

BeitragVerfasst am: Fr.21.09.2018, 22:01    Titel: Dichtungen Antworten mit Zitat

hallo zusammen,

die banjoanschlüsse an der ölpumpe schwitzen, gibts da was besseres als die kupferdichtungen?

grüsse, hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Heinz
Lehrling
Lehrling


Anmeldedatum: 02.12.2007
Beiträge: 34
Wohnort: München

BeitragVerfasst am: Sa.22.09.2018, 09:54    Titel: Undichte Ölpumpe Antworten mit Zitat

Hallo Hans,

für die 3 kleinen Banjos gibt es was besseres. Das sind Alu-Scheiben mit einer Gummidichtung. Die sind bei mir dauerhaft dicht (gibt es bei Thomas).

Das größere Banjo (Zulauf) hat im Original einfache Alu-Ringe. Die sind bei mir manchmal dicht. Ich glaube, vor lauter Angst, dass empfindliche Gewinde zu ruinieren, ist das Banjo in der Regel nicht fest genug angezogen (evtl. sollte man an dieser Stelle vorsorglich einen Gewinde-Käfig aus Stahl anbringen). Ich habe das Gefühl, dass sich das Banjo gerne lockert und dann undicht wird. Gummierte Aluringe gibt es für diese Stelle meines Wissens nicht. Mein Tip: versuche es mit ausgeglühten Kupferringen (dadurch wird das Kupfer deutlich weicher).

Auch an der Antriebsseite, also mit der großen Papierdichtung habe ich immer wieder mal kleine Probleme. Hier empfiehlt sich die Papierdichtung mit Dichtmasse zu verbauen und die beiden M5 Schrauben mit Logtide zu versehen. Auch hier lockern sich gerne die Schrauben.

Die wenigsten H1en sind an der Ölpumpe richtig trocken. Mit viel Sorgfalt bekommt man alles dicht. Leider hält es in der Regel nicht lange an (Vibrationen dürften die Ursache sein). Ich fahre inzwischen lieber ohne den Deckel über der Ölpumpe damit ich die Ölversorgung besser im Blick habe (ich hatte auch schon ein gebrochenes Banjo).

Heinz
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
ingolf
Großmeister
Großmeister


Anmeldedatum: 28.03.2009
Beiträge: 650
Wohnort: Uslar

BeitragVerfasst am: Sa.22.09.2018, 10:09    Titel: Antworten mit Zitat

Hallo,

ich weiß nicht wie die Dinger wirklich heißen, aber so sehen die aus:
https://www.isa-racing.com/fahrzeugtechnik/leitungssysteme/dichtringe/dichtringe-mit-gummilippe

Die gibt es in allen möglichen Größen, auch für den Zulauf.
Aber: nur "fingerfest" anziehen !!!
Sonst zurquetscht man die Ringe.
Beim "großen Ring (unten am Zulauf), muß man darauf auchten, dass er bein festschrauben mittig bleibt. Mit den Fingern oder kleinem Schraubenzieher seitlich stützen.

Gruß, Ingolf
_________________
geht ab wie Schmidt's Katze.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MarkusH
Großmeister
Großmeister


Anmeldedatum: 22.05.2003
Beiträge: 342
Wohnort: Coppenbrügge

BeitragVerfasst am: Sa.22.09.2018, 14:07    Titel: Antworten mit Zitat

"Bonded seals", "Usit-Ringe"

https://www.ebay.de/itm/Hydraulik-Dichtring-Dichtung-Usit-Ring-BS-Ring-Stahl-verz-versch-Groessen-/201302517404?_trksid=p2385738.m4383.l4275.c10&&&var=500496503058&varId=500496503058
_________________
http://suzuki-gt250.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Pitl
Großmeister
Großmeister


Anmeldedatum: 10.01.2011
Beiträge: 287
Wohnort: Bad Tölz

BeitragVerfasst am: Sa.22.09.2018, 20:19    Titel: Antworten mit Zitat

Ich nehme nur die vom Ralf Gille
die haben innen auch noch eine Gummilippe, welche die Schraube mittig zentriert. Er hat auch welche für die große Schraube.
Gruß Pit
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
h1fan
Meister
Meister


Anmeldedatum: 26.11.2012
Beiträge: 150
Wohnort: mühldorf

BeitragVerfasst am: So.23.09.2018, 16:58    Titel: Antworten mit Zitat

Klasse, danke für die vielen Tipps, da gibts also doch Möglichkeiten
Grüße, hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
h1fan
Meister
Meister


Anmeldedatum: 26.11.2012
Beiträge: 150
Wohnort: mühldorf

BeitragVerfasst am: Mi.04.09.2019, 21:37    Titel: Antworten mit Zitat

hallo zusammen,
an der elektrik hab ich dieses jahr noch ein paar sachen verbessert.
ich habe schlechte erfahrungen mit dieser lithiumbatterie gemacht:



nach einem jahr hatte sie fast keine kappazität mehr. Ich hab sie dann aufgeschnitten und die zellen gemessen und festgestellt, dass eine übervoll und die anderen leer waren. Der eingebaute ballancer ist völlig unterdimensioniert (100mA) und für die ladeströme der lichtmaschine (10A) viel zu klein. Ich hab dann einen geeigneten ballancer gebaut und verwende die zellen weiter. Bei meiner guzzi verwende ich eine teurere 7Ah lithiumbatterie von aliant. Die ist zumindest für 5A ladestrom spezifiziert.
Da jetzt platz im seitenkasten war hab ich die zündung dorthinverlegt und auch die kondensatoren der Zündung ins gehäuse der zündung verlagert, da ist es kühler.








bei der guzzi habe ich auch die zündung eingebaut. Die ist damit erst untertourig gar nicht gut gelaufen. Das lag am Einschaltfunken, die Zündspule wird ja erst 8ms vor zündung eingeschaltet um bei niedrigen drehzahlen strom zu sparen. bei niedriger verdichtung gibts dann da schon einen funken zur unzeit. Die lösung ist ein sogenannte EFU-diode (einschaltfunkenunterdrückungsdiode), die bei allen modernen zündanlagen am Hochspannungsausgang der Zündspule sitzt. Ich hab dann bei der kawa dort auch 4 kilovolt dioden eingesetzt. Die richtige polung ist da wichtig, sonst hauts die gleich durch. Vorher hats bei der kawa ab und zu beim starten und wenig drehzahl in die vergaser zurückgeblasen, das ist jetzt weg.

Die kupplung schleifte auch trotz der roten usa federn immer ab 7000. thomas hat mir geraten erst mal neue reibscheiben auszuprobieren, da ich noch die ersten mit den gebogenen fahnen drin hatte, und jetzt ist es eigentlich schon gut. Ich will aber trotzdem nochmal eine 8. reibscheibe ausprobieren, da ich das gefühl hab, dass es bei 7500 immer noch sehr knapp ist. Mit 1,3mm stahlscheiben müsste es gehen.

Grüsse, hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
ingolf
Großmeister
Großmeister


Anmeldedatum: 28.03.2009
Beiträge: 650
Wohnort: Uslar

BeitragVerfasst am: Do.05.09.2019, 09:56    Titel: Antworten mit Zitat

Hallo Hans,
genau das gleiche Problem habe ich auch mit der JMT-Batterie.
Kannst Du einem elektrischen Laien eine Bauanleitung für den Balancer geben?
Wäre echt super.
Grüße, Ingolf
_________________
geht ab wie Schmidt's Katze.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
h1fan
Meister
Meister


Anmeldedatum: 26.11.2012
Beiträge: 150
Wohnort: mühldorf

BeitragVerfasst am: Do.05.09.2019, 23:14    Titel: Antworten mit Zitat

hallo ingolf,
hier ist der schaltplan:



aber für einen elektrolaien schwierig, weil es arbeit ist das einzustellen, da selbst 1prozentige 380k widerstände viel zu ungenau sind, um am Ausgang nur 5mV abweichung von den sollwerten zu erreichen. So genau sollte das bei den litiumzellen schon sein.

Also in einem testaufbau für die krummen kleinen widerstände erst 2k potis einsetzen und so lange drehen bis es passt (beeinflussen sich aber gegenseitig, man braucht mehrere durchgänge). Dann die werte der potis messen und durch entsprechende festwiderstände ersetzen.

Ist eine bastellösung, deswegen wird es so einen balancer nie zu kaufen geben, dafür ist er aber gut.

Falls Du es angehen willst melde dich, dann helf ich Dir weiter.

Grüsse, hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
ingolf
Großmeister
Großmeister


Anmeldedatum: 28.03.2009
Beiträge: 650
Wohnort: Uslar

BeitragVerfasst am: Fr.06.09.2019, 09:39    Titel: Antworten mit Zitat

Hallo Hans,
besten Dank für die ausführliche Info.
Prost
Aber Du hast schon Recht, für einen Elektrolaien .........
Embarassed Scheisse gelaufen Saufen
Ich lass das lieber sein.

Gibt es da noch die Möglichkeit die halbtote Batterie wieder fitt zu machen, indem man die einzelnen Zellen individuell mit einen Trafo aufläd???
Question
Gruß, Ingolf
_________________
geht ab wie Schmidt's Katze.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
RalfG
Großmeister
Großmeister


Anmeldedatum: 07.12.2005
Beiträge: 749
Wohnort: Frankfurt

BeitragVerfasst am: Fr.06.09.2019, 19:38    Titel: Antworten mit Zitat

Habe auch mal 2 H2en mit Lithium Ionen Batterien ausgeliefert. Beide haben ca. 14 Tage gehalten. Ich nehme nur noch Louis Gelbatterien. Habe ich nur gute Erfahrungen mit gemacht. Die modernen Batterien passen einfach vom Ladestrom nicht an unsere alten Karren dran.

Viele Grüße
Ralf Gille
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
h1fan
Meister
Meister


Anmeldedatum: 26.11.2012
Beiträge: 150
Wohnort: mühldorf

BeitragVerfasst am: Fr.06.09.2019, 20:18    Titel: Antworten mit Zitat

hallo ingolf,

könnte klappen, ich hab bei meiner die einzelzellen geladen, jetzt geht sie wieder.
Eigentlich müsste sie aber kaputt sein, weil eine zelle über der maximal zulässigen spannung war. Die sollen ja kaputt gehen wenn die spannung beim laden zu hoch (>3,6V) oder beim entladen zu niedrig wird.
Aber ohne ballancer ist sie halt schnell wieder am ende.

Es gibt aber welche, die für hohe ladeströme spezifiziert sind:

https://shop.jamparts.com/pdf/Batteriendata.pdf

ich hab die YLP07 seit gut zwei jahren in meiner guzzi, die lädt nach dem starten schon mal kurz mit 13A, und die startet die guzzi (v50) immer noch problemlos.
Für die kawa würden ja die kleinsten x1p oder ylp05 locker reichen.

Grüsse, hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
ingolf
Großmeister
Großmeister


Anmeldedatum: 28.03.2009
Beiträge: 650
Wohnort: Uslar

BeitragVerfasst am: Sa.07.09.2019, 10:16    Titel: Antworten mit Zitat

Super Info. klasse!!!!!
Bumsen Prost Prost Prost
Gruß, Ingolf
_________________
geht ab wie Schmidt's Katze.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
h1fan
Meister
Meister


Anmeldedatum: 26.11.2012
Beiträge: 150
Wohnort: mühldorf

BeitragVerfasst am: So.15.09.2019, 20:24    Titel: nochmal glück gehabt Antworten mit Zitat

hallo zusammen,

mir ist schon eine kleine öllache aufgefallen, bin aber trotzdem noch eine runde zum tanken gefahren, sogar mal kurz 180 auf der autobahn. Als ich den kettendeckel abnahm ist schon die schraube vom ritzel rausgefallen. Die umgebogene lasche der sicherungsscheibe hats abgeschehrt. Die kette hat am kettendeckel gefräst. Das hätte einen bösen schaden geben können.



Jetzt bin ich am überlegen, wie man die schraube besser sichern könnte? Ich denke an eine scheibe aus härteren stahl.

grüsse, hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    2T-Forum bei www.zweitakte.de Foren-Übersicht -> Kawasaki Alle Zeiten sind GMT + 2 Stunden
Gehe zu Seite Zurück  1, 2, 3 ... , 10, 11, 12  Weiter
Seite 11 von 12

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2002 phpBB Group
Deutsche Übersetzung von phpBB.de